Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
NW 1.2 Editor - Buttons ohne Funktion
01.03.2009, 15:19 PM
Beitrag: #1
NW 1.2 Editor - Buttons ohne Funktion
Hallo !

Ich kann im Editor des NW 1.2 die Buttons für Links,
Schrift, Textgestaltung etc. nicht mehr benutzen.
Habe schon alle CHMODs für Ordner und Dateien
probiert - kein Erfolg.

Im error.log steht :
[Sun Mar 01 15:06:21 2009] [error] [client 91.186.52.0] client denied by server configuration: /home/thgcnyrm/www.thg-wolfsburg.eu/nw/include/html-tag.js, referer: http://www.thg-wolfsburg.eu/nw/admin.php

Womit habe ich die Funktion der Buttons blockiert?
Hat da jemand einen Tipp??

Besten Dank schon mal ...

- BitMan -
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.03.2009, 17:17 PM (Dieser Beitrag wurde zuletzt bearbeitet: 01.03.2009 17:17 PM von basti.)
Beitrag: #2
RE: NW 1.2 Editor - Buttons ohne Funktion
Das ist ne gute Frage. Weiß ich auf Anhieb auch nicht. Solltest doch mal langsam auf die neue Version umsteigen.

cu basti

iwebspace.de | Webspaceorder - Bestellsystem für ISP
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.03.2009, 22:23 PM
Beitrag: #3
RE: NW 1.2 Editor - Buttons ohne Funktion
Hallo ! Idea

Die Buttons im Editor von NW1.2 funzen dann nicht,
wenn im Ordner /include/, wie empfohlen, folgende
.htaccess platziert ist :

----------------------------------------------------------------------
AuthType Basic

<Limit GET>
Order Allow,Deny
Deny from all
</Limit>

<Limit POST>
Order Allow,Deny
Deny from all
</Limit>

RewriteRule ^/article/(.*)/(.*).shtml$ /article.php?article_file=$2.txt&showtopic=$1 [L]
----------------------------------------------------------------------

Wenn ich den fett markierten Bereich deaktiviere,
dann funzen die Buttons wieder.

Warum bloß?
Ist die Sicherheit dann wieder niedriger,
wenn ich den GET-Bereich rauslasse?
Oder kann ich den anders formulieren?

Ciao
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.03.2009, 22:30 PM
Beitrag: #4
RE: NW 1.2 Editor - Buttons ohne Funktion
So lange du alle includes entschärft hast, passt das schon!

cu basti

iwebspace.de | Webspaceorder - Bestellsystem für ISP
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  NW 1.2 - dummer Bug im Editor Buddy Hollyday 6 9,872 30.03.2009 21:35 PM
Letzter Beitrag: Buddy Hollyday
  Funktion newswriter() in index.php von Version 1.43 wurzer 5 10,387 04.02.2009 19:21 PM
Letzter Beitrag: basti
  newsfrom()-Funktion: Fehlerhaft bei mehreren Kategorien tischtelefon 4 7,290 08.08.2008 08:49 AM
Letzter Beitrag: basti
  Fehler in der Funktion &quot;tellafriend&quot; brummi 2 4,649 01.05.2007 12:57 PM
Letzter Beitrag: cebner
  NW 1.42: Bilder einfügen-Funktion funzt nicht stevex 2 4,775 28.12.2006 20:53 PM
Letzter Beitrag: basti
  Template-Funktion TinyMCE_advanced_getEditorTemplate Fehler e2e4 13 13,539 05.01.2006 18:15 PM
Letzter Beitrag: e2e4
  Probleme mit der Textformatierung im Newswriter-Editor Ludinator 2 4,350 03.08.2005 06:41 AM
Letzter Beitrag: basti
  Fehler beim löschen von Artikeln ohne separater Seite fbegemann 6 7,133 24.05.2005 09:58 AM
Letzter Beitrag: basti
  nw_sw 1.4 Editor wird nicht geladen Ecke 12 13,123 08.02.2005 10:00 AM
Letzter Beitrag: basti
  Der Editor im NW 1.4 und die Rubriken - Longtexte wech! Thorsten 6 7,286 16.12.2004 10:11 AM
Letzter Beitrag: basti

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | faqboard.info | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation