Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
druckt nicht den geöffneten Artikel
12.09.2012, 08:39 AM
Beitrag: #1
druckt nicht den geöffneten Artikel
hallo,

ich nutze den nw sw1.2 seite einigen Jahren und ich bin auch sehr zufrieden.
damals habe ich die platzhalter aus den templates genommen, weil ich drucken, archiv usw. nicht haben wollte.
Jetzt habe ich den platzerhalter drucken wieder in die artikel.tpl geschrieben und habe folgenden fehler:

wenn ich bei einem artikel auf drucken klicke, öffnet sich die druckvorschau immer mit dem gleichen Artikel (es der Artikel den ich als aller erstes geöffnet habe) und nicht mit dem Artikel, welchen ich gerade geöffnet habe.
woeran kann das liegen?
wer kann mir da helfen?

freundlichst
brummi
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.08.2014, 09:59 AM
Beitrag: #2
RE: druckt nicht den geöffneten Artikel
Schade, dass dir hier offensichtlich niemand helfen konnte. Bist du noch aktiv?

"Leben ist nichts anderes als der Umgang mit der Welt."
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.09.2014, 15:15 PM
Beitrag: #3
RE: druckt nicht den geöffneten Artikel
Hi Rowler,

der Newswriter ist ein Stück uralte Software ;-) Eventuell liegt es ja daran.

cu basti

iwebspace.de | Webspaceorder - Bestellsystem für ISP
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Bilder upload funktioniert nicht brummi 1 5,162 08.09.2012 16:10 PM
Letzter Beitrag: Simon
  NW 1.2 - Bildvorschau nicht möglich Buddy Hollyday 26 40,618 27.02.2009 15:36 PM
Letzter Beitrag: basti
  conf und layout gehen nicht... jon4s 4 8,362 06.07.2007 15:49 PM
Letzter Beitrag: Support Team
  Suche funktioniert nicht Jockl 27 29,607 14.02.2007 22:19 PM
Letzter Beitrag: Jockl
  NW 1.42: Bilder einfügen-Funktion funzt nicht stevex 2 5,098 28.12.2006 20:53 PM
Letzter Beitrag: basti
  Artikel bearbeiten und anzeigen geht nichtmehr proggi 4 6,472 20.02.2006 17:15 PM
Letzter Beitrag: proggi
  Zeilenumbruch wird nicht gemacht Samson 13 15,485 04.05.2005 05:38 AM
Letzter Beitrag: basti
  DatumsÄnderung bei News bearbeiteiten ist nicht mehr möglich Ecke 10 12,664 21.04.2005 21:06 PM
Letzter Beitrag: basti
  Angelegte User werden nicht erkannt Torti 2 4,753 27.02.2005 10:17 AM
Letzter Beitrag: basti
  nw_sw 1.4 Editor wird nicht geladen Ecke 12 14,489 08.02.2005 10:00 AM
Letzter Beitrag: basti

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | faqboard.info | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation