Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
kein speichern im Adminbereich
16.02.2006, 10:12 AM
Beitrag: #1
kein speichern im Adminbereich
hallo,

habe die tolle nw-142-version bei hosteurope soweit zum zum laufen gebracht. D.h. artikel lassen sich verfassen und editieren.

Mein problem: Im adminbereich werden alle änderungen als "übernommen" bestätigt, aber tatsächlich nicht durchgeführt. User löschen wird bestätigt aber der user ist beim neuaufruf noch vorhanden. Das editieren klappt auch nicht!

Die Rechte des Adminordners und seine dateien sind alle auf 777 gesetzt.

Es kommen keinerlei fehlermeldungen.

Was ist noch zu bedenken?

grüße

fred
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.02.2006, 16:26 PM
Beitrag: #2
Re: kein speichern im Adminbereich
Hi,

stell mal das Error Reporting an:

Zitat:error_reporting(E_ALL);

Am besten in die admin.php unter

Zitat:require ('../conf.php');

cu basti

iwebspace.de | Webspaceorder - Bestellsystem für ISP
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.02.2006, 17:00 PM
Beitrag: #3
Re: kein speichern im Adminbereich
hi basti,

kannst du mir das bitte etwas idiotensicherer erklären?
;-)#
Muss ich da ne zeile einfügen oder wie löppt das?

gruß
fred
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.02.2006, 19:57 PM
Beitrag: #4
Re: kein speichern im Adminbereich
Ja du sollst das einfügen Wink unterhalb von dem require.

cu basti

iwebspace.de | Webspaceorder - Bestellsystem für ISP
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.02.2006, 20:07 PM
Beitrag: #5
Re: kein speichern im Adminbereich
Oki,

gemacht!

Und jetzt fragt der dumme mensch?

mfg
fred
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.02.2006, 21:17 PM
Beitrag: #6
Re: kein speichern im Adminbereich
Na kommen nun Fehlermeldungen?

cu basti

iwebspace.de | Webspaceorder - Bestellsystem für ISP
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.02.2006, 08:30 AM
Beitrag: #7
Re: kein speichern im Adminbereich
Leider nein, es ist so als ob das Script einwandfrei arbeitet aber nicht abspeichern kann. Es gibt nur korrekte meldungen aus. Muss ich evtl. beim hoster nochwas einstellen?
grüße
fred
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.02.2006, 17:16 PM
Beitrag: #8
Re: kein speichern im Adminbereich
Also ich habe gerade was geändert in deinem Adminbereich, das hat geklappt (Dateiendung von php auf php4).
Wo liegt nun das Problem?

cu basti

iwebspace.de | Webspaceorder - Bestellsystem für ISP
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.02.2006, 17:52 PM
Beitrag: #9
Re: kein speichern im Adminbereich
@basti
erstmal vielen dank.

Versuch doch mal bitte im adminbereich/setup/Benutzer bearbeiten / ändern einen user zu löschen. Dann kommt user gelöscht, aber beim nächsten aufruf ist der user noch da. Das ist mein problem.

Übrigens steht da jetzt wieder nur php, nicht mehr php4. Ich habe aber nichts verändert....
Magie????

grüße
fred
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.02.2006, 01:00 AM
Beitrag: #10
Re: kein speichern im Adminbereich
Ne ich habe es zurück geändert, weil sonst der Newswriter nicht mehr funktioniert.
Schaue mir das noch mal an Wink

cu basti

iwebspace.de | Webspaceorder - Bestellsystem für ISP
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Kann den Adminbereich nicht aufrufen Perelina 8 12,216 02.11.2008 08:22 AM
Letzter Beitrag: jon4s
  Speichern Setup Administration > Fehlermeldung dino 4 7,654 26.03.2007 21:40 PM
Letzter Beitrag: Support Team
  Nachrichten lassen sich nicht speichern...! mattin 1 4,349 19.03.2007 12:26 PM
Letzter Beitrag: mattin
  Komme nicht in den Adminbereich berlin 2 3,919 21.12.2005 11:33 AM
Letzter Beitrag: basti
  Adminbereich will nicht wirklich anderl 6 6,444 18.10.2005 12:18 PM
Letzter Beitrag: basti
  im adminbereich ist nichts zu erkennen brummi 6 5,792 16.08.2005 16:40 PM
Letzter Beitrag: basti
  Problem mit Administration Bereich beim speichern BFK_webmaster 4 5,514 15.08.2005 18:24 PM
Letzter Beitrag: basti
  Kein Zugang zum Adminbereich thelake 5 5,049 31.01.2005 16:27 PM
Letzter Beitrag: thelake
  Fehlermeldung im Adminbereich Thorsten 8 7,175 15.12.2004 15:02 PM
Letzter Beitrag: basti
  Kein Admin-Login mehr möglich frager 2 3,283 02.03.2004 17:10 PM
Letzter Beitrag: basti

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | faqboard.info | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation